Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening: what wrong on this code

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>

<!-- User Editable Region -->

      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
     <p>See more <a href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 14

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Welcome to the forum @iradukundajeanpaul60

The target attribute needs be placed in the anchor opening tag.
Here is an article about the target attribute you may find helpful.

Happy coding

1 Like

I’m still confused on it what am I missing?
<a target=“_blank” cat photos

Please post your full code.

On a separate line type three back ticks.
On a separate line paste your code.
On the last line type three back ticks.

Here is a single back tick `

text