Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:

Describe your issue in detail here.
I don’t understand what is the issue with my code. When I put attributes and when I do that, then it says that I have a typo or a mistake somewhere put it doesn’t point out where specifically.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com"<_blank>cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 14

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

It tells me put attributes around “_blank” , but when I do that it thells me that I have a typo or a mistake.

Hi @tsveti.g.georgieva

You have the value part of the new attribute.
Now you need to place the attribute name before it, then an equals sign, then wrap _blank in quotes.

Use href as an example for the syntax

Also, remove the angled bracket between the attributes.

Happy coding

3 Likes

Thank you for the explanation!

2 Likes

_blank is a value, and the attribute the curriculum is looking for is target.

Compare the href attribute and its value, the URL. (In this case, https://freecatphotoapp.com.) The structure of attribute and value should be the same in both cases. (Looks like Teller got here first!)

2 Likes