Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:
Describe your issue in detail here.
Hi there, I’ve been googling a lot, but i can’t see what’s wrong with the code. I can’t figure out the problem with a-anchors. Could somebody please help me? img is nestes, tags are closed, as I believe. Any help?

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
    <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/105.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 15

Link to the challenge:

hello, welcome to the forum!

The good news is your code is correct.
The bad news is, you may need to do something here to get past this step, so please try the following:

  • Restart the step (click on the button to do that), and force your browser to refresh the page (CTRL-F5)
  • go to incognito or private mode in the browser and retry the step
  • use a completely different browser to get past this step
  • disable browser extensions that may interfere with this step

Hopefully one of these will work

Thank you for advice, incognito worked. That must’ve been some profile\browser issue.

it might be an extension you have installed also…