Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:

Hello, I’m getting an error stating that my image url is not showing up. The direct for this step asks for the image url to be nested in the correct elements.

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <h1>CatPhotoApp</h1>
    <main>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
  <main>
    <section>
      <h2>Cat photos</h2>
      <!--TODO: Add link to cat photos-->
      <p>Click here to view more
  <a target=_"blank"href="https://freecatphotoapp.com"></a><p>
     <a href="https://freecatphotoapp.com>"<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
    </section >
  </main>
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (iPhone; CPU iPhone OS 15_6_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6.1 Mobile/15E148 Safari/604.1

Challenge: Learn HTML by Building a Cat Photo App - Step 15

Link to the challenge:

Hi!! Try checking your opening and closing tags on the anchor and paragraph elements around the cat photo.
Hope this helps!


I tried it this way and still nothing, I caught the closing p element , thanks.

Try also checking the tags of the anchor element where the picture is.

Make sure you leave one space between each attribute statement and the following one. (It appears you need one for eg before the href attribute)