Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

   <a https://freecatphotoapp.com </a> <img href="https://freecatphotoapp.com" <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."</img> <a https://freecatphotoapp.com </a>

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/115.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 15

Link to the challenge:

Hello and welcome,

It’s easier to help when you describe the problem in your own words. I can review your code and point out some issues.

The syntax for adding the anchor tags where you need one opening anchor tag <a> and one closing anchor tag </a> is:

<a href="URL"> [SOME TEXT OR  TAGS GO HERE] </a>

Take a look at the general format for tags compared to what you have above where you are missing the closing angle bracket > for the opening anchor tag.

<tag></tag>

I recommend you reset the code by hitting the reset button and then add the opening and closing anchor tags as shown above.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.