Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:
Describe your issue in detail here.
Hi! I just can’t finish this task. The code looks correct sooo idk what’s the reason :frowning:
Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."><a/>

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36 OPR/100.0.0.0 (Edition std-1)

Challenge: Learn HTML by Building a Cat Photo App - Step 15

Link to the challenge:

https://forum.freecodecamp.org/t/step-15-challenge/511906/5?u=ruchikumari

In that you see :blush:

1 Like

Hello!

The darn typo imp was at it, again.

`
[/quote]

If the above is corrected, your code will pass.

We all do it sometime and often we miss it. (But, I like to blame a typo imp or mischieve code bit.)

Keep up your great progress! :slight_smile:

thank you :slight_smile: I’ve made the whole course 1 more time and now it’s working

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.