Learn HTML by Building a Cat Photo App - Step 15

Idk why it keeps saying that my our anchor (a ) element should have an opening tag. Opening tags have this syntax: <elementName> … I’m pretty sure I’m not wrong with this code.

My code so far…

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/119.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 15

remove add blockers or change the browser.

1 Like

it still not working…

Welcome to the community @jilliangrcln !
Here are some things you can try to pass the step.
Your code has passed on my side.
Try the following:

  • Reset step
  • Refresh page (F5)
  • Some browser extensions, such as ad-blockers and dark mode extensions can interfere with the tests.
  • If you are having problems, recommendation is to disable extensions that modify the content or layout of pages, while taking the course.
    • Try a different browser.

Happy coding!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.