Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening: You are missing a closing (a ) tag after the image.

Describe your issue in detail here. at a loss

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

<a href="https://freecatphotoapp.com"> <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."> <a/>

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36 Edg/120.0.0.0

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 15

1 Like

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Hi!! @UhHuh :grin:
welcome to the “FCC” forum, and happy new year :tada:

your closing tag “<a/>” has to be “</a>”.

Happy coding :blush:

1 Like

Amazing, such a small oversight had me stumped for the better part of 2 hours. Thanks for your keen observation to highlight my error! Much appreciated.

1 Like

It’s a pleasure to help you, happy new year :blush: