Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" <a href="https://freecatphotoapp.com"> </a> <alt="A cute orange cat lying on its back."/>
    </main>

<!-- User Editable Region -->

  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36 Edg/120.0.0.0

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 15

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Kind of finding it a bit difficult to comment on the post

i was stuck, or rather did not understand what the step 15 says

Always remember that an opening tag is made of an angular bracket <, the name of the element, and a closing bracket >, and the closing tags have a / right after the angular bracket before the name: <elementName></elementName>, make sure all the tags have this pattern, you have various broken tags in your code

I have corrected as you said.
The error code still says the anchor element should have an opening tag
Now, i can’t tell which to link with the anchor element

can you post your code here so we can see what you have done?

<img src=“https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg”

It posts as a link instead of a code