Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:I have that problem, I tried a lot of time but i can’t understand.

Describe your issue in detail here.

Your code so far[


](https://)

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img <a src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
      <a href=https://freecatphotoapp.com></a>

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 15

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Welcome to the forum @yancauebernz

You appear to have placed some code for one tag inside the code for the image element.

  1. After <img delete <a
  2. Then place quote marks around the href attribute value.
    You can use the src attribute as a guide on where the place the quotes.
  3. Place the opening anchor tag before the img element.

Happy coding

Easy mistake, hit the reset button and wrap the <img> with a <a></a> then add in the attribute href="https://freecatphotoapp.com" to the <a href""> like this, <a><img></a> then add the relevant attributes. Hope it helps keep coding :technologist: