Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:

Describe your issue in detail here.
i need my anchor element to link to the https://freecatphotoapp.com

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" <a href="https://freecatphotoapp.com"</a><a> cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/122.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 15

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

i have edited the template

Change: “<a target=”_blank" <a href=“https://freecatphotoapp.com"
into: “<a target=”_blank" href=“targetted link
"
Then it should work, since you don’t need a second anchor element in this example.
Otherwise you forgot to add an “/” in the last closing anchor bracket.

Sincerely Mirco

Note: Since I am a new user, I cannot post two links within the same reply