Learn HTML by Building a Cat Photo App - Step 2

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <h1>CatPhotos</h2>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (iPad; CPU OS 15_7 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.6,2 Mobile/15E148 Safari/604.1

Challenge: Learn HTML by Building a Cat Photo App - Step 2

Link to the challenge:

:balloon: Hi, welcome to the forum!
We see you have posted some code but did you have a question?

Hello yes, this all is still very foreign to me I am one step 2 of this process and I need to know what I am doing wrong

It says below h2 element add an h2 with this text

<h2>Cat Photos</h2> ??

Not sure if u can see the code I wrote out

To format code properly on the forum you have to follow the steps below:

I’ve edited your code for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').

Actually it said:

Below the h1 element, add an h2element with this text:

Cat Photos

You seem to have erased the h1 element. To get it back, click on the Restart Step button then add your new line of code underneath it.

Got it thank you soo much! I passed the second step

1 Like