Learn HTML by Building a Cat Photo App - Step 21

Tell us what’s happening:
Describe your issue in detail here.

it keeps telling me i haven’t entered a scr. or that i havent added any spaces between the attributes. Ive literally watched videos and rewrote this how its explained but its still telling me im wrong… HELP

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <section>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
      <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
    </section>
    <section>
      <h2>Cat Lists</h2>
      <h3>Things cats love:</h3>
      <ul>
        <li>cat nip</li>
        <li>laser pointers</li>
        <li>lasagna</li>
        </ul>
       <img scr="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg" alt="A slice of lasagna on a plate.">
    </section>
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.5112.81 Safari/537.36 Edg/104.0.1293.47

Challenge: Learn HTML by Building a Cat Photo App - Step 21

Link to the challenge:

You put a “.” after “A slice of lasagna on a plate”
Remove the period and try submitting.

I tried to do what you said , it didnt work.

you said “scr” instead of “src”

replace the period where I asked you to delete since that wasnt the problem, and fix the src typo, that should do it