Learn HTML by Building a Cat Photo App - Step 22

Tell us what’s happening:

Describe your issue in detail here.
I have done what they what but the following. code is not working

img

Your code so far


<!-- User Editable Region -->

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <section>
        <h2>Cat Photos</h2>
        <!-- TODO: Add link to cat photos -->
        <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
        <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
      </section>
      <section>
        <h2>Cat Lists</h2>
        <h3>Things cats love:</h3>

<!-- User Editable Region -->

        <ul>
          <li>cat nip</li>
          <li>laser pointers</li>
          <li>lasagna</li>
       </ul> img<img src= "https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg"> <alt= "A slice of lasagna on a plate">
         

<!-- User Editable Region -->

      </section>
    </main>
  </body>
</html>

<!-- User Editable Region -->

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/118.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 22

Hello @shawn.clpen !

If you remove the extra img after the closing ul tag.
I suggest moving the img with all its content to below the < /ul>
and remove the two ><

you should be able to move on.

Happy coding

2 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.