Learn HTML by Building a Cat Photo App - Step 27

Good morning! I have a problem on the

    code. I don’t know how to put this
      .

      <html>
        <body>
          <main>
            <h1>CatPhotoApp</h1>
            <section>
              <h2>Cat Photos</h2>
              <!-- TODO: Add link to cat photos -->
              <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
              <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
            </section>
            <section>
              <h2>Cat Lists</h2>
              <h3>Things cats love:</h3>
              <ul>
                <li>cat nip</li>
                <li>laser pointers</li>
                <li>lasagna</li>
              </ul>
              <figure>
                <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg" alt="A slice of lasagna on a plate.">
                <figcaption>Cats <em>love</em> lasagna.</figcaption>  
              </figure>
      
      <!-- User Editable Region -->
      
              <h3>Top 3 things cats hate:</h3>
              
      
      <!-- User Editable Region -->
      
            </section>
            <ol>flea treatment</ol>
            <ol> thunder</ol>
            <ol> other cats</ol>
          </main>
      
        </body>
      </html>
      

      Your browser information:

      User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36

      Challenge: Learn HTML by Building a Cat Photo App - Step 27

      Link to the challenge:

1 Like

Hello @Nekena26

I’m not sure what is the issue here is because the description is not very clear about it. Can you tell me what the issue is and maybe I can help you with it?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.