Learn HTML by Building a Cat Photo App - Step 27

Tell us what’s happening:

The three li elements should be nested inside the ol element.I have been identify the code but nothing was wrong base on my point of view…can someone help me please

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <section>
        <h2>Cat Photos</h2>
        <!-- TODO: Add link to cat photos -->
        <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
        <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
      </section>
      <section>
        <h2>Cat Lists</h2>
        <h3>Things cats love:</h3>
        <ul>
          <ol><li>cat nip</li>
          <li>laser pointers</li>
          <li>lasagna</li></ol>
        </ul>
        <figure>
          <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg" alt="A slice of lasagna on a plate.">
          <figcaption>Cats <em>love</em> lasagna.</figcaption>  
        </figure>

<!-- User Editable Region -->

        <h3>Top 3 things cats hate:</h3>
        <ol><li>flea treatment</li>
        <li>thunder</li>
        <li>other cats</li></ol>


<!-- User Editable Region -->

      </section>
    </main>

  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/124.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 27

Hi there!
Your code is passing for me. clear your browser cache or change the browser and try again.
@hakim08

The above post suggestion is not going to work for you because they did not check all your code. You have an issue in the above code. You should not have opening and closing ol tags here

1 Like