Learn HTML by Building a Cat Photo App - Step 31

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<figcaption>cats hate other cats</figcaption>
my code cant pass by adding this figcaption please help.

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <section>
        <h2>Cat Photos</h2>
        <!-- TODO: Add link to cat photos -->
        <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
        <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
      </section>
      <section>
        <h2>Cat Lists</h2>
        <h3>Things cats love:</h3>
        <ul>
          <li>cat nip</li>
          <li>laser pointers</li>
          <li>lasagna</li>
        </ul>
        <figure>
          <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg" alt="A slice of lasagna on a plate.">
          <figcaption>Cats <em>love</em> lasagna.</figcaption>  
        </figure>
        <h3>Top 3 things cats hate:</h3>
        <ol>
          <li>flea treatment</li>
          <li>thunder</li>
          <li>other cats</li>
        </ol>
        <figure>
          <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/cats.jpg" alt="Five cats looking around a field.">

        </figure>
        <figcaption>
    <figcaption><cats hate other cats></figcaption>
            </figure>
      </section>
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36 Edg/107.0.1418.56

Challenge: Learn HTML by Building a Cat Photo App - Step 31

Link to the challenge:

I edited your post for readability.
The line of code you added should be enclosed in backticks to prevent the rest of the post from not showing up properly.

you have too many figcaption tags
you only need one opening tag and one closing tag
Also the text you have nested between the opening and closing is incorrect.
The correct text does not have any < or > and also you must match the correct capitals as well.

thanks so much for helpinp me .

1 Like