Learn HTML by Building a Cat Photo App - Step 31

Tell us what’s happening:
Describe your issue in detail here.

Your code so far
Please what am I not doing correctly?

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <section>
        <h2>Cat Photos</h2>
        <!-- TODO: Add link to cat photos -->
        <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
        <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
      </section>
      <section>
        <h2>Cat Lists</h2>
        <h3>Things cats love:</h3>
        <ul>
          <li>cat nip</li>
          <li>laser pointers</li>
          <li>lasagna</li>
        </ul>
        <figure>
          <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg" alt="A slice of lasagna on a plate.">
          <figcaption>Cats <em>love</em> lasagna.</figcaption>  
        </figure>
        <h3>Top 3 things cats hate:</h3>
        <ol>
          <li>flea treatment</li>
          <li>thunder</li>
          <li>other cats</li>
        </ol>

<!-- User Editable Region -->

        <figure>
          <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/cats.jpg" alt="Five cats looking around a field.">
           <figcaption> = "Cats hate other cats" </figcaption>
        </figure>

<!-- User Editable Region -->

      </section>
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/110.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 31

Link to the challenge:

Whatever you put in between the opening and closing tags of an element is its content. If the content is text, you don’t need to include quotation marks or any other syntax other than the text itself. You only need to use such syntax if you’re adding attributes within the opening tag of an element.

You need to delete the speech marks "", and you need need to add a full stop after the word cats.
Also, you need to delete the = after the opening <figcaption> tag.
I hope this helps.
Thank you.

thank you. it has worked

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.