Learn HTML by Building a Cat Photo App - Step 43

Tell us what’s happening:

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

    <a>  <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg"  <a/> alt="A cute orange cat lying on its back."> 

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/122.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 15

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Hello!
Next tome you create a post, remember to try explaining it using your own words.

Your a element opening needs an href with the value set to: https://freecatphotoapp.com
Your alt and your closing tag needs to come before your a element closing tag.
Your a element closing tag’s slash / needs to come before the element name

What’s the issue are you have, you have created a topic with challenge step cat photo app 43. And pasted code is belong to step 10 or 11.