Learn HTML by Building a Cat Photo App - Step 5

Tell us what’s happening:
Describe your issue in detail here.

I don’t know what I’m supposed to do

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  </h1main>
  <h2>Cat Photos</h2>
  <!-- TODO: Add link to cat photos -->
  <p>Click here to view more cat photos.</p>
  </pmain>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.5 Safari/605.1.15

Challenge: Learn HTML by Building a Cat Photo App - Step 5

Link to the challenge:

Hello! Take a look at your closing tags. Looks like you have a couple extra that shouldn’t be there. Remember an each element only needs one closing tag.

1 Like

okay, which one should i take out?

I misunderstood the problem. My fault. Upon reading the challenge instructions I see what you’re struggling with. The (main) tags it’s asking you to add don’t need to have a prefix. And make sure your (main) elements have one opening tag, and one closing tag. You added two tags but both are closing tags. Hope this helps!

Hey! Please create your own topic when you have specific questions about your own challenge code. Only respond to another thread when you want to provide help to the original poster of the other thread or have follow up questions concerning other replies given to the original poster.

The easiest way to create a topic for help with your own solution is to click the Ask for Help button located on each challenge. This will automatically import your code in a readable format and pull in the challenge url while still allowing you to ask any question about the challenge or your code.

Thank you.

I didn’t even notice he wasn’t the original poster…woops :grimacing:

1 Like