Learn HTML by Building a Cat Photo App - Step 5

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <h1>CatPhotoApp</h1>
    <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more cat photos.</p>
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_5) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.1.1 Safari/605.1.15

Challenge: Learn HTML by Building a Cat Photo App - Step 5

Link to the challenge:

:balloon: Hi, welcome to the forum!
We see you have posted some code but did you have a question?

Your code looks good to me. Perhaps you created this post on accident?

Sadly it still says my code does not pass but it’s great to hear somebody else approve it. Thank you for your feedback!

Your solution looks correct to me. Please try one of the following steps to move forward.

  • Click on the “Restart Step” button and force a refresh of your page with CTRL-F5 then try to paste the code in again.

  • or - Try the step in incognito or private mode

  • or - Try a different browser or disable browser extensions that may interfere with the test.

We hope one of these will work for you.

My apologies that I did not attach an explanation. I had an issue in which the code would not pass and used the “ask for help” button. I’m lost and don’t understand where did I go wrong?

looks gooooood to me

you did good except the first tag just put it before h1 and it will work