Learn HTML by Building a Cat Photo App - Step 5

Tell us what’s happening:
Describe your issue in detail here.
I followed the instuctions for the fifth step but i’m not allowed to move on to the next step
Your code so far

    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more cat photos.</p>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.88 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 5

Link to the challenge:

Your solution works from my end. Please try one of the following steps to move forward.

Click on the “Restart Step” button and force a refresh of your page with CTRL-F5 then try to paste the code in again.

or - Try the step in incognito or private mode.

or - Disable any/all extensions that interface with the freeCodeCamp website (such as Dark Mode, Ad Blockers, or Spellcheckers), and set your browser zoom level to 100%. Both of these factors can cause tests to fail erroneously.

or - Ensure your browser is up-to-date or try a different browser.

I hope one of these will work for you.

It still does nit help. i have tried time and again but I am still not allowed to move on to the next step

Which of the steps did you try so far?

I tried the first to the fourth step and i can’t seem to get past the fifth step even though i followed all the instructions

i noticed that your browser level is not up-to-date. Can you update your browser?
Then disable all your extensions? (let me know if you don’ t know how)

Please could you tell me how? Thank you so much.

To update Google Chrome:

  1. On your computer, open Chrome.
  2. At the top right, click More .
  3. Click Help. About Google Chrome.
  4. Click Update Google Chrome. Important: If you can’t find this button, you’re on
    the latest version.
  5. Click Relaunch.

Then try to click restart Step
then click CTRL-F5
and then try again…

if that doesn’t work, then next try to disable your extensions

How to Permanently Disable Extensions in Chrome

  1. Open the Chrome browser and click on the three-dot menu icon in the upper right-corner.
  2. Click on More tools >Extensions.
  3. You’ll see a list of all Chrome extensions and a toggle where you can disable every extension.

It worked, all I needed to do was update my browser. Thank you very much.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.