Learn HTML by Building a Cat Photo App - Step 5

Tell us what’s happening:

My H1 element its missing and oppenig tag need help checking my code

Your code so far

<html>
  <body>

<!-- User Editable Region -->

  </MAIN><H1>CATPHOTOAPP</H1>CAT PHTOS<H2>CAT PHTOS</H2><!--TODO:ADD LINK TO CAT PHTOS--></MAIN><P>SEE MORE CAT PHTOS IN OUR GALLERY</P>
    <h1>CatPhotoApp</h1>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>See more cat photos in our gallery.</p>
    

<!-- User Editable Region -->

  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/121.0.0.0 Safari/537.36 Edg/121.0.0.0

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 5

you already have the h1 and p element, do not create more.

reset the step and try again, you need to place the <main> opening tag and the </main> closing tag in the right place so that the requested elements are inside main , also do not write all uppercase, element names are expected to be lowercase, the tests will not catch them

thank you im just getting lost on where to place the

a <main> opening tag before the h1 element

a </main> closing tag after the p element.

You are given exactly where to put them

Your main element’s closing tag should be below the p element. You have them in the wrong order. that its what i get after i add the clossing main after the closing P

show your code please

When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').