Learn HTML by Building a Cat Photo App - Step 8

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more cat photos.</p>
    <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/rlaxing-cat.jpg">
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/105.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 8

Link to the challenge:

Hi and welcome to the forum!

Please tell us what is happening in your own words. And what you need help understanding.

Am trying to know where am at fault in line 8.

Can you describe what you were trying to do?

For eg:

I was trying to add …
Or
I was trying to change…

I was trying to add src attribute to img with the shown in line 8
<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/rlaxing-cat.jpg">

I’ve edited your code for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').

It looks like you have a small typo in the URL (check the word relaxing)