Learn HTML by Building a Cat Photo App - Step 8

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more cat photos in our gallery.</p>

<!-- User Editable Region -->

   <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 8

Link to the challenge:

Since you started the value with a quotation mark it also has to end with a quotation mark.

And then you deleted the closing > on the img tag.

1 Like

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>See more cat photos in our gallery.</p>

<!-- User Editable Region -->

   <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg

<!-- User Editable Region -->

    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/114.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 8

Link to the challenge:

Please try not to make duplicate posts for the same issue.

I moved your post over here so we can keep the conversation all in the same thread.

As for your issue, it looks like the same code as before.

If you are unsure what the issue is, please reply back to this thread with your questions so we can help you better

2 Likes