Learn HTML by Building a Cat Photo App - Step 9

Tell us what’s happening:
Describe your issue in detail here.

what is wrong with my code it looks right to me

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>Click here to view more cat photos.</p>
      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg alt= A cute orange cat lying om its back" alt= "A cute irange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36 Edg/107.0.1418.42

Challenge: Learn HTML by Building a Cat Photo App - Step 9

Link to the challenge:

it is good except that the word back should not be followed by a period (dot).

i see some typo on your code…
try this code

It is great that you solved the challenge, but instead of posting your full working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting full working solutions.

Your solution has been removed.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.