Learn More About CSS Pseudo Selectors By Building A Balance Sheet - Step 1

Tell us what’s happening:
Describe your issue in detail here.
I have tried various time, looked at the forums, and searched online however I don’t see my mistake. The error says I need two meta tags but I have two meta tags :upside_down_face:. Help?
Your code so far

<!-- file: index.html -->
<!DOCTYPE html>
<html lang="en">
  <head>
      <meta charset="utf-8"/>
      <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
      <link href="styles.css" type="text/css" rel="stylesheet"/>
      <title>Balance Sheet</title>
    </head>
  <body>
    </body>
</html>
/* file: styles.css */

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36 Edg/107.0.1418.52

Challenge: Learn More About CSS Pseudo Selectors By Building A Balance Sheet - Step 1

Link to the challenge:

1 Like

Your solution works from my end. Please try one of the following steps to move forward.

Click on the “Restart Step” button and force a refresh of your page with CTRL + F5 then try to paste the code in again.

or - Try the step in incognito or private mode.

or - Disable any/all extensions that interface with the freeCodeCamp website (such as Dark Mode, Ad Blockers, or Spellcheckers), and set your browser zoom level to 100%. Both of these factors can cause tests to fail erroneously.

or - Ensure your browser is up-to-date or try a different browser.

I hope one of these will work for you.

Hello there, make sure that everything is correctly written folling!

<–Make sure everything is correctly written like in this sheet!

hi there, please don’t post your solutions in the forum.
If someone needs help, please help them with tips or explanation of the instructions etc.

1 Like

I got it, thanks.
Kindly,
Jethro

1 Like

Okay I tried your solutions and what worked for me was deactivating the dark mode extension. Out of all things! Imposter syndrome had me for a while. Thank you!

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.