Log in problem, not saving current progress

Hey,

I have a problem to save my current progress made . First the site give me a
,robot check site’ which looked lite this:

.
After I completed the check by choosing pictures with bikes the site give me this message :
.
And did not save any progress I have made, even if I am logged in it keeps giving me this message.
Thank you for your future help.
Best Regards.

What method are you using to log in? I’ve never seen freeCodeCamp use capcha.

  • Log out. Delete the freeCodeCamp data from your browser’s storage, and refresh. Then try logging in again. Sometimes the local storage can get corrupted (I think that people are still trying to figure out why).
  • Make sure that you are using a compatible browser. The most recent versions of Firefox, Chrome, Edge, and Safari are all supported.
  • Disable any browser extensions that you have running. Sometimes an unrelated extension can have a bug that interferes with the website.
  • If you are using a VPN, turn it off. Some VPNs fail to connect to freeCodeCamp’s servers.
2 Likes

Hello,
I am using Google account to sign in. Today it worked and did saved my two challenges made yesterday 10.08.2020 with today date, 11.08.2020. I did not change anything except the fact that I have installed yesterday a privacy pass extension from Chrome to help me with capcha. I did install this before this post and did not help me at the time, maybe it was just a bug, we will never know. Because it is working I will not change anything for the moment, but if in the future I will have the same problem I will apply your solutions.
I hope this post will be helpful for the persons who will have the same problem in the future.
Thanks a lot for your help, wish you a nice day.

Try login from Firefox.

1 Like

Hello,
At the moment I have tried other browser too, like Opera and after IE but on both still gives me that capcha check situation and did not save my work after I pass the check. I was thinking that not the browser I have used was the problem so I did not tried Firefox. But in this moment works great with Chrome too.
Thank you for your solution, I will apply this solution also in the future if the problem persists.

1 Like