Manage Packages with npm needs update?

Manage Packages with npm needs update?
0.0 0

#1

I’m on the lesson to manage packages with npm (https://www.freecodecamp.org/challenges/manage-packages-with-npm) and it says to link my Git to Cloud 9. I cannot seem to find an option to use my Git account for Cloud 9 and Cloud 9 wants my credit card info to create an account. Am I missing something or can I only sign up now using my credit card (which I’m not willing to do)?

Thanks in advance for any help.

-Erik


#2

The official FCC recommendation is changing from Cloud9 to Glitch. There are a number of other options available. If you search for variations of “cloud9” and “c9.io” in the forum, you will find some very helpful discussions about different tools used by campers.


#3

Thank you for the swift response!