Managing Packages with NPM - Manage npm Dependencies By Understanding Semantic Versioning

Tell us what’s happening:
Describe your issue in detail here.

Your project link(s)

solution: boilerplate-npm-1 - Replit

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.114 Safari/537.36

Challenge: Managing Packages with NPM - Manage npm Dependencies By Understanding Semantic Versioning

Link to the challenge:

this is the dependencies part of your package.json file

	"dependencies": {
		"express": "^4.14.0"
		
	},

please include the moment dependency as instructed

In the dependencies section of your package.json file, change the version of moment to match MAJOR version 2, MINOR version 10 and PATCH version 2