Managing Packages with NPM - Manage npm Dependencies By Understanding Semantic Versioning

Tell us what’s happening:

i have already installed 1.2.13 version of @freecodecamp/example package but it still showing error.

###Your project link(s)

solution: https://backend-freecodecamp-fxbe.onrender.com

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/123.0.0.0 Safari/537.36

Challenge Information:

Managing Packages with NPM - Manage npm Dependencies By Understanding Semantic Versioning

Can you copy/paste the contents of your package.json file?

Content of package.json

{
“name”: “fcc-learn-npm-package-json”,
“author”: “Naman Tiwari”,
“dependencies”: {
@freecodecamp/example”: “^1.2.13”,
“express”: “^4.19.2”
},
“main”: “server.js”,
“scripts”: {
“start”: “node server.js”
},
“repository”: {
“type”: “git”,
“url”: “git+https://github.com/freeCodeCamp/boilerplate-npm.git”
},
“description”: “This is the boilerplate code for the Managing Packages With npm Challenges.”,
“bugs”: {
“url”: “Pull requests · freeCodeCamp/boilerplate-npm · GitHub
},
“homepage”: “GitHub - freeCodeCamp/boilerplate-npm: A boilerplate for the freeCodeCamp curriculum.”,
“version”: “1.2.0”,
“license”: “MIT”,
“keywords”: [
“freecodecamp”,
“backend”
]
}

Remove the caret ^ from the version number.