Microsoft Word problem

Can someone please tell me how to undo this in Microsoft Word? I’m done with the writeup, then these dots just appeared everywhere! I don’t want to start afresh please guys :sob: :sob: :sob:

Here are two options:

  • Click on the ¶ symbol on the Ribbon’s Home tab.
    or
  • You may need to go to File>Options>Display and uncheck the box for “Spaces” If that box is checked, the spaces between words will always be indicated by a dot
2 Likes

Ok thank you so much. I’m glad

1 Like