MODS - Main Forum Site Issue

I’m running into an issue all of a sudden with the actual pages of this forum. There is an element with the class preloader-image that is blocking the main section of content for me every time I reload this page. I have to go into dev tools and hide it or remove it to be able to access topics.

Has anyone else ran into this issue?

I’m running Chrome 112.0.5615.121 (64 bit) on Windows 11.

And my user agent string is:
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

I haven’t seen any such issue. Can you post a screenshot?

So is it a loader spinner or something like that getting stuck?

I have a screenshot and a video for you.

And here is a video with an initial page refresh so you don’t think I’m crazy: FreeCodeCamp Glitch - YouTube

I also have realized that I can’t scroll content from within a topic. I can’t scroll to your reply or my initial post up top.

I could scroll on these pages fine from my Macbook but once I switched over to my Windows workstation, using the same Chrome browser, things have seemingly went haywire.


Have you tried clearing your cache?

Does it happen in other browsers as well on your Windows machine?

Edit: I moved the thread over to support.

Thank you for that move to support! I just tried removing every bit of cache, to no avail.

I just tried using Edge and there was no issue there! It seems like it might be related to Google Chrome specifically.

I’m on Windows 10 using Chrome 113.0.5672.35 (and Edge is basically just Chrome repackaged).

Try in an Incognito window without any extensions.

Anyway, I’m off. Hopefully, you will get it fixed.

1 Like

Actually, that lead me to the actual problem! There was an old extension enabled in Chrome that was causing some hiccups and it was re-enabled on this machine.

Thank you for suggesting that! Cheers!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.