Module keeps thinking I have a div tag (solved)

The Module keeps thinking I have div tags for some reason. I also tried changing just the top div to the header and still get the message. I deleted all the extraneous code here except for the lines required to complete the lesson and still get the same


    <h1>Training with Camper Cat</h1>

keep getting this message:

// running tests Your code should not have any
div tags. // tests completed

  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.164 Safari/537.36

Challenge: Make Screen Reader Navigation Easier with the header Landmark

Link to the challenge:

What browser are you using? Have you checked that your browser is up-to-date? Are you using any browser extensions?

1 Like

Try resetting the challenge and pasting in your code again.

I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

1 Like

Understood, I’ll make sure to do that when pasting snippets of code in the future. It ended up working worked fine when I ran it on Edge, but it was unable to validate through Chrome.

It ended up working when I opened the module in EDGE. Not sure why it wasn’t validating through chrome. Thanks for the tips!

It could be an extension that you have installed in Chrome, or your cache could have been in a weird state. I’m glad you were able to move on to the next challenge though. Happy Coding!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.