My sub folder on github is not working

I have pushed my full stack application on GitHub but 1 folder is not opening and showing me like this :
I am attaching my github repo link here for reference : GitHub - naima2022skipq/capstone

@lasjorg please have a look into this. Thanks.

You will have to explain this better. What is the problem?

Oh, the client folder? It seems to be a submodule.

https://git-scm.com/book/en/v2/Git-Tools-Submodules


Edit: I have never used submodules so I can’t really help you.

I have tried many ways to fix it but no luck yet.
@bappyasif Can you please help ?

hello :wave:

  • did you try looking into what iasjorg already suggested?

looking into this repo, it seems like “you deleted” “client folder”

  • did you try to use “git rebase”

i also havent worked with “submodule” in git yet, so cant help you on that in an instant

maybe explain what happened and what is it that you tried, maybe we can figure something out togther

happy learning :slight_smile:

@bappyasif yes i have tried git rebase command and also checked the links iasjorg suggested . but no so far.
I also tried other multiple ways to figure out the solution but no luck so far. :frowning:

@bappyasif My Github issue has been resolved now. Thanks.

1 Like

very good :slight_smile:

what did you do, just curious to know :slight_smile:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.