My tutorial/lesson thing broke

Hi, I was doing this lesson and I don’t know what I did, but the “check your code” box disappeared. I can’t complete the step now, and reloading does not fix it. Can anyone help me?

I would close and restart my browser.

1 Like

Just tried that, it did not work. Neither did restarting my computer.

what type of computer do you use?
what type of browser?
Have you tried switching to a different browser entirely?

please show us a screenshot also.

(I copied this from the autofill thing when making a post)
User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

I have not tried switching to another browser.
I am using google chrome.

(I zoomed out this much so you can see that the help box is not there on either page).

Can you disable all your browser extensions and try again?

I would also try on Firefox just to see if this is just isolated to chrome.

Removing the extensions did nothing, but using firefox worked. Wish it wasn’t broken on chrome. :disappointed:

One thing you can try is to uninstall your chrome and reinstall a fresh copy. Perhaps some setting was causing the issue.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.