Need assistance on Nesting

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>

<a href="https://www.freecatphotoapp.com" target="_blank">cat photos </a>

<img src="https://www.bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<p>View more cat photos</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (X11; CrOS x86_64 12239.92.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.136 Safari/537.36

Challenge: Nest an Anchor Element within a Paragraph

Link to the challenge:

Hi @fjordan3 !

You will need to delete this.

You need to wrap your p tags around the existing anchor element here

The text of View more goes after the opening p tag and before the opening a tag.

<p>View more <a 

Hope that helps!

I try the correction and it still says I’m doing something incorrectly. Where it says I need to be correct at still says, “Your <a> element
should be nested within your new <p> element.

It would help to see your updated code

Figure out my issue I had earlier, now I’m stuck on this part.

Screenshots are hard to read.
It is always best to write your code directly into the forum

But you created a second anchor tag.
You are supposed to use the existing anchor tag.
Not create a new one.
Delete line 12, and wrap your p tags around line 4.

When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

I don’t know what I’m doing wrong.

You are still creating a new anchor tag at the bottom in line 12 when you are not supposed to.

The instructions say to use the existing anchor tag which is located at line 4.
You are supposed to wrap your p tags around that anchor tag in line 4.
Make sense?

Also, please write your code directly into the forum like I showed you earlier.

Thanks!

Thanks for your help

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.