Nest an Anchor Element within a Paragraph huh

Nest an Anchor Element within a Paragraph huh
0.0 0

#1

Tell us what’s happening:
ALL THE ASWERS WRITTEN BY EVERYONE POINTS AT THIS (see screenshot) HOWEVER… IT DOESNT SEEM TO WORK FOR ME???

Kidding me???

PLEASE HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP

Gosh… is it just not working for me 90% of the times… just-----not----me—???

I have tried to space in like 10 different places… and then reversed them… and nothing!

Your code so far

<link href="https://fonts.googleapis.com/css?family=Lobster" rel="stylesheet" type="text/css">
<style>
  .red-text {
    color: red;
  }

  h2 {
    font-family: Lobster, Monospace;
  }

  p {
    font-size: 16px;
    font-family: Monospace;
  }

  .thick-green-border {
    border-color: green;
    border-width: 10px;
    border-style: solid;
    border-radius: 50%;
  }

  .smaller-image {
    width: 100px;
  }
</style>

<h2 class="red-text">CatPhotoApp</h2>
<p>View more
<a href="http://www.freecatphotoapp.com">cat photos</a>
</p>
<img class="smaller-image thick-green-border" src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back. ">

<p class="red-text">Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p class="red-text">Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>

Your browser information:

Your Browser User Agent is: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36.

Link to the challenge:


#2

Your code should pass the challenge, because I just tested it and passed all the tests. You may need to refresh the page and then try to run the tests again. If that does not work click the Reset your code button, redo the challenge and run the tests.


#3

@Santibucho
I too got the same error earlier, after clearing cache the error was fixed.
So try clearing cache.