Nesting problem

I can’t seem to get past what I already have…
I feel like I already did it but it doesn’t work.

<h2>CatPhotoApp</h2>
<main>

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

<p>View more <a target="_blank" href="https://bit.ly/fcc-relaxing-cat"> Cat Photos </a>
</p>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.88 Safari/537.36.

Challenge: Nest an Anchor Element within a Paragraph

Link to the challenge:

I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

Hello,

You should nest the existing a element in a new p element. So your code should look like this:

<p>View more  <a href="https://freecatphotoapp.com" target="_blank">cat photos</a>
</p>

You were tasked with nesting the existing a element within a new p element and you were to give that paragraph some text.

For some reason you’ve deleted the existing a element, rewrote the existing img element and moved it out of the main element.

Reset the lesson by clicking the “Reset All Code” button and follow the instructions.