Not taking code

Tell us what’s happening:
Describe your issue in detail here.

I entered the code inline, and it told me my title needed to include the words “Cafe Menu”. It did. Without the period. I’m on Chrome. I’ve disabled extensions, am not running on dark mode, cleared my cash, restarted the module, entered it in again, and have even copied and pasted from module 3’s completed code and it still doesn’t work. I know i can skip it and move forward, but i want the completed module and think its worth noting that this isn’t working for this user.

I’m now having the same trouble with multiple modules as i try to run through this course. So far, numbers 9, 12, and 13 are telling me the correct answer is wrong. I’m not doing something right…

The “hint” “reset” and “run” buttons are not visible when the page is expanded. When I try to utilize the “hint” button in an attempt to view the answer (to make sure i didn’t make a silly mistake) like I could before this update, it takes me to a general search page that is unhelpful instead of to the module help page that it used to take me to. I also must not understand the “run” button because it does not appear to do anything.

  **Your code so far**

<!DOCTYPE html>
<html>
<head>
  <title>Cafe Menu</title>
</head>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (X11; CrOS x86_64 12239.92.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.136 Safari/537.36

Challenge: Step 2

Link to the challenge:

Have you tried updating your browser or doing the challenge in an incognito/private tab?

Browser is up to date, and I have tried it in incognito as well.