Personal Portfolio Webpage - Build a Personal Portfolio Webpage

Tell us what’s happening:

It seems @media has been created in CSS section, but still error blocking to pass.

Your code so far

<!-- file: index.html -->
<!DOCTYPE html><html lang="en">
  <title > Welcome </title>
  <link rel="stylesheet" href="styles.css">
  <section id="welcome-section">
  <link rel="stylesheet" href="styles.css"><h1>welcome-section</h1>
  </section>
  <body>
  <nav id="navbar" class="nav">
  <section id="projects">
    <a rel="stylesheet" href="#styles.css"></a>
    <title class="project-tile"></title>
    <a id="profile-link" target="_blank"></a>
  </section></nav>
  </body>
  </html>
/* file: styles.css */
#navbar {
   background: red;
    position: fixed;
    top: 0px;
    width: 100%;
}
#welcome-section{margin-top: 100px}
@media(max-width:500px){}

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/116.0.0.0 Safari/537.36

Challenge Information:

Personal Portfolio Webpage - Build a Personal Portfolio Webpage

Welcome to the forum @gooddrowen

Your portfolio should use at least one media query.

Currently there is no code in the body of the media query.

Happy coding

<link rel="stylesheet" href="styles.css">
  <section id="welcome-section">
  <link rel="stylesheet" href="styles.css"><h1>welcome-section</h1>

@gooddrowen You have duplicate link element.

You media query is didn’t have any css rulset and selector.
Example

@media (property: value) {
selector {
<!-- your css styling goes here -->
}
}