Please help im working cat phot <a>

Tell us what’s happening:
im sure i have this right but I cant pass the test…please help

Your code so far


<h2>CatPhotoApp</h2>
<main>
<img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<a href="http://freecatphotoapp.com">cat photos</a>

</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.121 Safari/537.36.

Challenge: Link to External Pages with Anchor Elements

Link to the challenge:

recheck the website you’ve to link in the anchor tag,
I guess it starts with https://

Tell us what’s happening:
cant pass the link to external pages/anchor even though I think I have it and tried all logical variation

Your code so far

<h2>CatPhotoApp</h2>
<main>
<a href="https://freecatphotoapp.com" cat photos</a> 


  <img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

  <p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
  <p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<a
href="https://freecatphotoapp.com"cat photos </a>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.121 Safari/537.36.

Challenge: Link to External Pages with Anchor Elements

Link to the challenge:

i went over it again i have this so far

<h2>CatPhotoApp</h2>
<main>
  <img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

  <p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
  <p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<a href="http://freecatphotoapp.com">cat photos</a>

</main>

still not working

What are you trying to achieve…
Wrap your code inside ```(triple backticks), for readability, So that we can understand what is wrong in your code…

you haven’t ended the ’ a ’ tag with > check for it

I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

you have a missing letter

Create an a element that links to https://freecatphotoapp.com and has “cat photos” as its anchor text.

the anchor href attribute should start with https

The url must start with https:// not http://