Please I'm stock here any help?

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>
<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg"> <alt="fcc relaxing cat">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Linux; Android 9; Infinix X652A) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.114 Mobile Safari/537.36

Challenge: Add Images to Your Website

Link to the challenge:

What is your problem with this? You need to tell me what you are trying to do so I can help you

I’m trying to add imagine

What does the instructions on the left side tell you to do?

It says I should add the alt and it shouldn’t be empty

try removing the < and > marks from around the alt and see if that helps

Ohh ok… Let me try it now

your code should be

<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg"> alt="fcc relaxing cat">

alt=“fcc relaxing cat”>

Still didn’t work out

I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

I originally added spoiler tags because I thought you were giving out the full answer.

But I realized, you added an extra > here

Ohhh thanks for the help… It worked