PostgreSQL can’t start

Tell us what’s happening:
Describe your issue in detail here.

Your code so far
I can’t start this project because when I use the exact code what I am seeing a hint I came across like you need to star Postgres how can I do that

This is my currently project

Learn Relational Databases by Building a Mario Database

Your browser information:

User Agent is: Mozilla/5.0 (iPad; CPU OS 15_5 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) CriOS/102.0.5005.87 Mobile/15E148 Safari/604.1

Challenge: Build a Mario Database

Link to the challenge:

Were you able to get it working @Makif123? There’s a number of troubleshooting steps you can try here. - I would try those two I linked to first - the reset button, closing the terminal, and opening a new one. If none of those work, can you share a screen shot of what you are seeing that isn’t working.

When I run this code I take this error. I tried to go back a few steps but it doesn’t work. What should I do? Many times I quit terminal and the other stuff and try it again but it doesn’t work.

The other problem is that most of the time I can’t see letters properly while I was typing inside the terminal but when I select this type I can see them. It’s a problem because I can’t see anything when I write some code.

thanks for your lovely help.

Have you tried the troubleshooting steps linked above? What happened when you went through them?

I tried to do 3. projects inside the database curriculum. The first step is the same as 2. project. I tried to log in there and I was able to log in to Postgres and turn back to the 2. project and did the same thing but it doesn’t work.

please follow the troubleshooting steps here Running the Relational Database Curriculum in your Browser

thank you I will do.

it’s working now. I delete my processes at that project and start now :slight_smile: thank you so much

That’s great you were able to make this work.
If you face a similar issue again, then instead of deleting the progress, try to exit the terminal with the command exit and reset the exercise.