Problem in question '02-Create model'

There are people with the same problems, but the solution didn’t solve it for me.

I created the database on the website ‘cloud.mongodb’ as requested by the free code camp

I created the Schema according to the mongoose tutorial

I tested the site replit and the glitch, but both have the same result

Honestly, I don’t know what else to do. I’ve tried everything but I can’t solve this problem

I’ve already tried the AWS, Google and Azure provider. Both results are the same.
There’s something I’m not seeing. Can you help me please

I am using the link provided by free code camp to do my exercise
I removed the bank link: Glitch :・゚✧

Tested on Mozilla 100 and Google Chrome 101 browsers

Challenge link:

In your Glitch link it looks like you are trying to connect to Mongo using a generic URI

const uri = 'mongodb+srv://<>user:<password>@base';

Your database connection has no idea what to actually connect to.

Sorry for the delay in responding

this is my online banking link:

const uri = ‘mongodb+srv://icarold92:’ + process.env.PW + ‘@cluster0.f30tk.mongodb.net/myFirstDatabase?retryWrites=true&w=majority’;

I removed the link, because I was recommended to remove

I put the image of the log of my application. See the log issues a ‘POST’ from Free Code Camp

link project: Glitch :・゚✧