Redirecting back to origin site takes forever!

I am currently learning with the course Relational database (beta). The Relational database by building Mario database part required login to CodeAlly as it said I was logged out. When logged in back, The redirecting page is taking too long time. It completed authorizing but spinning limitless on “Redirecting back to origin site.”

What’s the best solution, guys?

The only solution I have is to keep trying. I have found the login process to be unreliable. Sometimes it can help to log in on the CodeAlly website before starting the challenge.

1 Like

It worked and opened this time when I logged in to the CodeAlly website before starting. But now I’ve another problem. The coderoad isn’t opening! It says,
“Command ‘CodeRoad: Start’ resulted in an error (command ‘coderoad. start’ not found)”
I tried to start it manually.

What do I do now?

Update:

Lol! coderoad wasn’t showing even after a couple of reloading. But suddenly it shows up after a few more reloads! It works fine now.

Thanks, mate.