Relational Database (Beta)

Tell us what’s happening:
run with CodeAllydoesn’t work. When I click the button the steps pop up and again the codeally button pops up. I tried running the instance from the codeally playground too, same issue. The console looks like:
GraphQL error]: Message: Cannot read properties of undefined (reading ‘find’), Location: [object Object], Path: addProject

  1. [{…}]

  2. 0:
    1. extensions: {code: ‘INTERNAL_SERVER_ERROR’}
    2. locations: [{…}]
    3. message: “Cannot read properties of undefined (reading ‘find’)”
    4. path: [‘addProject’]
    5. [[Prototype]]: Object

  3. length: 1

  4. [[Prototype]]: Array(0)

can some one please help me. I am almost done with my project and am in a fear of losing my code.

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Periodic Table Database - Build a Periodic Table Database

Link to the challenge:

Seems several other threads have been open with same issue. Something wrong with there servers or something.

1 Like

For me as well, when try to access the RDBS tutorial, I am not able to load Code Ally, after pressing “Run with code ally” the screen “loading remote environment” is displayed but the reverts me back to “Run with code ally” the screen. I have tried all browsers, FF, Chrome, Edge, enabling all 3rd cookies, but unsuccessful. Hope it’s fixed soon!