Relational database curriculum boilerplate issue

I am unable to find the freeCodeCamp file following the directions given in the tutorial.md information. The only file in ‘~/project’ is ‘learn-bash-by-building-a-boilerplate.’ I also noticed that the instructions on line 32 say go to the ‘codeAlly’ file, however my project is located in the ‘codeally’ file. I can’t find any codeAlly file, so I assumed it was a typo.
Do I have to run something to get the freecodecamp file, or pull it from somewhere?

can you post a link to the curriculum to make it easier to look this up?

Right here:

If I load the learn bash by building a boilerplate on the codeally thing, it automatically loads the project onto vscode. Looking at the files, I see a “tutorial.md” file, and I followed the directions until the point where it asked me to move to the freeCodeCamp directory. It says that in the project file, there should be two directories, one which should be the freeCodeCamp directory, however there is only one, which is the ‘learn-bash-by-building-a-boilerplate’ directory.

Should I post a picture?

yeah I can’t find the file you are talking about.

When I open this tutorial, I get taken to CodeAlly then I see a tab with instructions (the tab is titled CodeRoad). And the instructions are:

The first thing you need to do is start the terminal. Do that by clicking the “hamburger” menu at the top left of the screen, going to the “terminal” section, and clicking “new terminal”. Once you open a new one, type echo hello terminal into the terminal and press enter.

You don’t see that?

actually I think I know now what you are doing. The tutorial.md file is not meant for you to read. I think it is part of how the course delivers instructions via CodeRoad.

You should see a tab called CodeRoad that gives you the instructions (and hints) one by one?
(that’s what you should be following)

I just relooked at it, and I see the tab that pops up called code road that you are talking about. However, it is blank.

I got it to work on another tab. I wonder if it has to do with my settings on this google server.

I am not sure I understand what you mean by “settings on google server” but I am glad you can see CodeRoad now.