Responsive Web Design certifying username

The certificate only has my username even though my settings have my real name on it. Anyway to fix this?

Hello there,

You need to set your name to public, in your settings page.

Hope this helps