Run Test Error Message

Tell us what’s happening: I’m getting the following error message when I ‘Run Test’
ChunkLoadError: Loading chunk 50 failed.
(error: https://www.freecodecamp.org/ea4da3fc-fe27d1ca6a26dfb623a4.js)

Can someone help!

Thanks in advance.

Your code so far


<img src="doingKarateWow.jpeg">

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.190 Safari/537.36.

Challenge: Add a Text Alternative to Images for Visually Impaired Accessibility

Link to the challenge:

Hello @Tankster001, welcome to the forum.

The lesson is about alt attribute and how important they are on images. If you look at the test it has the following description:

Your img tag should have an alt attribute and it should not be empty.

I don’t see any alt attribute on your image, that’s why you are not progressing.
Hope it helps.

Hi Marmiz,

Thanks for getting back.

The help message was sent after I had reset the code on the lesson. That’s why the alt atribute is not showing.

The error problem is appearing in all of my lessons - even the ones I completed earlier today.

The error first started when did a run test on improve form accessibility … lesson.

I see, have you tried clearing all you cache / navigation history then trying again?

No.

Will do and see if it resolves it.

Thanks

Cleared the cache and tried again. Still no luck I’m afraid. Will try another laptop.

Thanks.

Hi Marmiz

Update: chunkload error, resolved!

Had to clear cache for last 24 hours.

Much thanks.